Problema copia e incolla (su windows 11)

Grazie innanzitutto per il lavoro che fate! Siete di grande aiuto!
…chiedo anchio un aiuto se possibile.
Utilizzavo Gimp su win10 da tempo. Ora ho comprato un laptop con win11 preinstallato e Gimp non funziona correttamente o almeno non con le procedure classiche.
Problema:
Quando vado ad incollare una immagine scontornata su un nuovo file con livello alfa attivo, l’immagine non si vede. A volte tolgo il layer sottostante (quello base non trasparante sul quale ho attivato il layer con canale alfa) e l’immagine si vede e la posso incollare. Il piu’ delle volte non c’e’ modo di vederla, pur apparendo come livello flottante nei livelli sul pannello, in attesa di essere fuso con il layer sottostante.
Anche fondendolo rimane invisibile.
…non so che pesci pigliare…
C’e’ un’anima buona in grado di aiutarmi?

P.S. inizialmente ho installato l’ultima versione 2.10.36 (se non vado errato. Era l’ultima versione stabile a fine novembre 2023), poi ho installato 2 versioni precedenti con stesso problema. Adesso ho mantenuto la 2.10.0 perche’, se il problema e’ lo stesso, la causa non risiede nella versione)

P.S. spero di non aver messo un’etichetta sbagliata. Non ne ho trovata una relativa a Gimp (se ho sbagliato perdonatemi, e’ la prima volta che vengo su questo forum)

Ciao @lato.tecnico e benvenuto nel forum !

Premesso che ti consiglio comunque di utilizzare la versione ufficiale e più recente di Gimp, ho provato a simulare il tuo problema e compare solamente se incollo un’immagine scontornata (o un ritaglio di immagine) su un livello trasparente spento … quando incolli il livello scontornato e compare il classico livello “fluttuante”, hai provato a creare un livello nuovo ? Così facendo dovrebbe comparire la tua immagine incollata sul livello appena creato …

Prova e facci sapere (scusa se in questo periodo le risposte non arrivano al volo :face_with_peeking_eye:)

Buone feste !

Fabrizio

Per favore potresti modificare il titolo in modo che sia descrittivo del problema? Grazie mille.

Inoltre, se il problema è specifico di Windows (ma in questo caso non è detto) potresti anche considerare di aggiungere l’etichetta windows. :smiley:

1 Like

Per questa volta ci ho pensato io :wink: però aspettiamo sempre da @lato.tecnico di sapere se ha risolto il problema o no …
Fabrizio

Salve e auguroni a tutti!
Leggo solo oggi i messaggi al computer.
Grazie innanzitutto per lo spirito di aiuto!!!
Scusa se non ho etichettato in modo appropriato il problema, ma e’ la prima volta che vengo qui e non so ancora se c’e’ un listato di argomenti a cui fare riferimento per i titoli.
Non avrei pensato a “wiki” quindi grazie per averlo fatto.

Tornardo al problema segnalato, windows 11 da’ problemi insoliti, forse e’ la macchina su cui e’ installato ( Lenovo IdeaPad 3 15IAU7 82RK00VFMH da 15 pollici). Problemi principalmente sulla connessione che a volte impiega tempo alter volte e’ rapida. I programmi che, rispetto a quando li utilizzavo su W10, si comportano differentemente.

Riguardo il problema che ho segnalato qui, dopo averlo segnalato, sono tornato a usare Gimp e… il problema era sparito senza che io avessi fatto nulla! Avevo smadonnato su quel problema diverse volte! Rimangono cmq differenze da quando lo usavo su W10 sulla modalita’ di utilizzo dei layer ad esempio, a volte dopo che ho incollato l’immagine scontornata, per vederla devo eliminare il layer sottostante che solitamente utilizzo come contrasto per valutare la qualita’ dei bordi dell’immagine.

Per ora vi ringrazio sentitamente per l’aiuto!