Non funzionano piu gli aggiornamenti [ubuntu]

Salve non funzionano piu le applicazioni dedicate agli aggiornamenti,nè arrivano piu quelli automatici.
apt-get dice:
Voce 1 non corretta nel file sources (/etc/apt/sources.list.d/third-party.sources URI parse)
E: Impossibile leggere l’elenco dei sorgenti.

Che cosa contiene questo file in questione?

Che versione di Ubuntu hai?

ciao la versione è la 24.04.Ma non so se questi sono i dati che hai chiesto perchè non so usare i comandi da terminale:

$ cat /etc/apt/sources.list.d/third-party.sources
Types: deb
URIs: cdrom:[Ubuntu 20.04.3 LTS _Focal Fossa_ - Release amd64 (20210819)]/
Suites: focal
Components: main restricted

Questo file dice a apt che durante l’installazione di pacchetti, essi possono essere reperiti anche da disco di installazione.

Puoi tranquillamente cancellare il file o tutto il contenuto

Ha funzionato alla grande!Grazie!!

1 Like